Denon DRA-25 Reparatur: kein Mucks am Ausgang

Auf dem Flohmarkt habe ich einen Denon Receiver DRA-25 gekauft. Der Verkäufer meinte, es wäre ein Problem mit dem Netzschalter, aber ansonsten würde alles wunderbar funktionieren. Flohmärkte haben oft den Charme, dass Leute schwere Sachen gerne auch günstig los werden, Hauptsache, sie müssen sie nicht wieder nach Hause schleppen. Mit dem Wissen, und dem Argument, dass ich das im Moment nicht prüfen kann, kamen wir von 15 € auf 8 €. Im schlimmsten Fall hätte ich dann ein paar interessante Ersatzteile gekauft, im besten ein einfach zu reparierendes Gerät.

Es stellte sich dann heraus, dass natürlich der Stromschalter völlig in Ordnung war. Dennoch kam weder aus den Lautsprecheranschlüssen noch aus dem Kopfhörer auch nur ein Piep. Das kann viele Gründe haben, einer ist die Stromversorgung der Leistungstransistoren. Die Kühlkörper wurden allerdings warm, und die Spannung an den Kollektoren sah gut aus. Das Display funktionierte, und der Radioempfänger lieferte an den Ausgängen ein vernünftiges Signal.

Alle besseren Verstärker (und Denon gehört nun nicht wirklich zum Abschaum) haben Schutzmechanismen, wovon einer ein verzögerter Kontakt zu den Lautsprechern ist. Dafür wurde und wird ein Relais genommen, um jedes Einschaltknacken zu unterdrücken. Es wird gewartet, bis alle Komponenten einsatzbereit sind, damit auf die Lautsprecher nur klar definiert ein Tonsignal kommt. Allerdings konnte ich nach dem Einschalten nie das Klacken eines Relais hören, und auf der Platine war klar eins vorhanden. Der DRA-25 ist jetzt nicht so hochklassig, dass solche Geräusche aufwändig unterdrückt werden müssten, also dachte ich, das Relais könnte ein Problem sein.

Zum Glück war das Relais eine günstige Variante mit aufgestecktem Gehäuse, welches nur mit 2 Plastikklammern gehalten wurde. Nach Entfernen des Gehäuses lag das Relais offen, und ich konnte sehen, dass es sich nicht schloss. Messungen zeigten, dass sehr wohl nach ca. 10 Sekunden eine Spannung anlag.

Die Lösung war simpel: das Relais hatte sich verhakt, ein paar Mal den Mechanismus manuell betätigen löste das Problem. Der Denon funktioniert wieder, wenn auch die Schalter dank der üblichen Schmutzablagerungen noch etwas kratzen.

Behringer Virtualizer DSP1000 zerlegt

Da an meinem Virtualizer der Drehknopf nicht mehr richtig funktionierte, habe ich das Gerät mal zerlegt, um den Drehregler mit Kontaktspray zu reinigen. Das ist eigentlich recht einfach. Um an die Bedienungselemente zu kommen, muss der vordere Teil zerlegt werden. Dafür habe ich zunächst die Racknasen entfernt, die jeweils mit 2 Torxschrauben befestigt sind:

Dann müssen oben und unten je 3 Kreuzschrauben entfernt werden, woraufhin links alles aufgeht, rechts ist die Seite noch durch den Netzschalter gehalten.

Dann kommt auch schön das Innenleben zum Vorschein, das Gehäuse ist schon recht leer:

Daraufhin kann man den vorderen Teil abziehen, aber Vorsicht, es gibt 2 Steckverbindungen von der vorderen zur hinteren Platine

Nach dem Ziehen der Stecker von der vorderen Platine müssen 2 Plastikschienen aus dem vorderen Gehäuse entfernt werden. Diese halten die Bedienplatine in der Fassung.

Die Platine kann dann zur Seite raus geschoben werden

Und dann liegt alles frei rum:

Ich hatte vor allem Probleme mit dem Drehregler, der nicht mehr vernünftig reagierte. Ich habe den dann mit einer guten Menge Kontaktspray behandelt.

Einbau funktioniert genau anders herum. Bei den Steckkontakten sollten man schon vorsichtig sein, wenn die hinten aus der Platine raus gezogen werden, empfiehlt sich, den oberen Deckel auch ab zu schrauben (3 Kreuzschrauben hinten).

Bei mir hatte die Operation vollen Erfolg gezeigt, nach dem Zusammenbau ließen sich wieder alle Parameter mit dem Drehregler kontrollieren.

Batteriewechsel bei Yamaha YS200

Bei ebay habe ich einen Yamaha YS200 ersteigert. Leider schrieb der Verkäufer nicht, dass die Pufferbatterie tot ist. Ich hätte den Synthesizer zwar dennoch gekauft, aber ich finde das unschön, es gibt viele Leute, die so eine Reparatur nicht durchführen können. Für die ist das Gerät dann hinüber.

Erstmal wird das Gerät abgeschaltet und der Netzstecker gezogen. Dann alle Schrauben vom hinteren Gehäusedeckel entfernen, und den Deckel vorsichtig abheben. Natürlich sollte keine Schraube verloren gehen, Es kommen ein paar Platinen zum Vorschein, von denen eine mit einem Metalldeckel geschützt ist. Von diesem Metalldeckel sind wieder alle Schrauben zu entfernen (und nicht zu verlieren). Wenn der Deckel ab ist, sieht man die Batterie schon in der Mitte der Platine. Im Originalzustand ist sie mit Fahnen in der Platine verlötet, was natürlich wieder keinen Spaß macht. Aber es ist nur eine CR2032 mit Lötfahnen. Am sinnvollsten ist es dann natürlich, direkt die Batterie gegen eine Halterung zu tauschen. Dafür wird die Originalbatterie ausgelötet, möglichst mit Entlötlitze, da sie auf beiden Seiten der Platine gelötet ist, bei der brutalen Methode, heiß machen und ziehen, können sehr leicht die Leiterbahnen beschädigt werden.

Um nach dem Tausch einen Werks-reset durch zu führen muss man „…Gerät einschalten, Tasten Job +Exit+Store drücken. Im Display erscheint Entry? Mit + bestätigen. Sodann 2 und 4 eingeben. Display zeigt Factory Set? Frage mit + bestätigen.„. Die Beschreibung ist korrekt und stammt aus dem Forum von sequencer.de

JX-305 Wiederbelebung

For the English speaking world, a summary translation can be found here

Endlich etwas Zeit, um den Roland fertig zu machen. Das Display funktioniert wie erhofft. Es fehlt nur noch, den ganze Kram zusammen zu bauen.

Das Eratzdisplay passt wunderbar in die Aussparung des Originals, auch wenn es etwas andere Ausmaße hat:
Um richtig zu sitzen muss der Ersatz so weit wie möglich nach oben und links geschoben sein. Die linke obere Schraube passt dann perfekt, die links unten ist etwas schräg angesetzt. Rechts passt die Verschraubung überhaupt nicht, was aber nichts macht, das Display hält auch so sehr gut.Und dann natürlich noch alles andere fest schrauben:
Und das war’s dann. Der JX-305 produziert wieder Lärm und ich hab endlich ein offenes Gerät weniger rum stehen.

Roland JX-305 Displaykontrast

Offensichtlich ist das Display vom JX-305 (siehe hier) wohl ein Hochtemperaturdisplay, das erklärt dann auch die negative Spannung auf Vo. Um den Kontrast sinnvoller einzustellen, etwa auf 0.5V, ist ein Spannungsteiler zwischen Vdd und Vo sinnvoll. Ich habe dafür einen 15kΩ Widerstand und einen 5KΩ Trimmer benutzt. Jetzt stimmt der Kontrast.

Roland JX-305 Displayreparatur

For the English speaking world, a summary translation can be found here

Ich habe hier einen Roland JX 305 Groovesynthesizer. Die scheinen ein wenig wie Dinosaurier: ausgestorben. Zumindest habe ich einige Berichte gefunden, nach denen die Logikboards wohl oft nach wenigen Jahren das Zeitliche gesegnet haben. Ein weiterer häufiger Fehler ist ein defektes Display, genau wie bei meinem. Es fehlen Zeilen in der Darstellung, mal mehr mal weniger. Diese Probleme sind bei der verwandten MC-505 Groovebox scheinbar exakt die selben.

Das Problem hier ist die Verbindung vom Controller zum eigentlichen Display. Sie besteht aus laminiertem Plastik, wobei diese Laminierung nicht allzu robust ist. Nachdem ich den Synthesizer soweit zerlegt hatte, dass ich an das Display ran kam, konnte ich das auch voll und ganz bestätigen. Wenn ich mit dem Fingernagel über die Verbindung drückte erschienen teilweise Zeilen wieder, bzw. andere verschwanden.

Selbst wenn ich irgendwo her so ein Verbindungskabel kriegen könnte, die Strukturen sind viel zu fein, als dass ich mit meiner Grobmotorik da etwas reparieren könnte. Folglich muss das gesamte Display ausgetauscht werden. Der Suche im Internet nach soll ein Ersatzdisplay von Roland über 100 US$ kosten, was mich – auch wenn ich das nicht nachgeprüft habe – schonmal von dieser Möglichkeit zurück schrecken lässt. Dazu kommt noch, dass es dann wieder so ein empfindliches Bauteil wär. Da such ich mir doch lieber etwas anderes.

Gefunden habe ich ein einfaches Display in grün, Kostenpunkt etwas über 7 €. Das ist schon eine ganz andere Kategorie. Gibt es auch in blau, kostet dann aber über 16 €. Das Display ist etwas anders von der Bauform als das Original, passt aber zumindest im JX-305 in die Aussparung für das Display. Die Beschaltung ist sehr ähnlich, es muss nur etwas die Reihenfolge der Leitungen getauscht werden und das Raster ist komplett anders.

Dafür habe ich den Flachbandanschluss vom Originaldisplay abgelötet.  Ein altes Flachbandkabel für ein Floppydrive wurde zerlegt und die einzelnen Adern an das Originalkabel angelötet. Da das Original mit nur 14 Leitungen auskommt, musste ich die Stromversorgung für die Hintergrundbeleuchtung von der Hauptversorgung abzweigen. Die Belegung der einzelnen Pins sind jetzt:

Pin Nummer Signal Verbunden mit Originalkabel
1 VSS 1
2 VDD 14
3 VO 13
4 RS 12
5 R/W 11
6 E 10
7 DB0 9
8 DB 8
9 DB 7
10 DB 6
11 DB 5
12 DB 4
13 DB 3
14 DB 2
15 BLA 1
16 BLK Über Vorwiderstand (je nach Helligkeitswunsch
um die 50Ω) mit 14

Das einzige, was noch nicht vollständig funktioniert, ist der Kontrast. Nur in sehr spitzen Winkeln ist etwas zu erkennen, bei geradem Blick drauf sind alle Kästchen schwarz. Soweit ich das verstehe, sollten an Pin 3 (VO) zwischen 0 und 1,5 V anliegen, gemessen sind es aber -0.53 (gegen Masse). Ich gehe im Moment davon aus, dass das Originaldisplay da mit anderen Pegeln arbeitet, da muss ich nochmal ran.

Ansonsten: Operation fast gelungen. Der Einbau erfolgt dann, wenn ich das Kontrastproblem gelöst habe.

Hilfreich war u.a.: http://www.sprut.de/electronic/lcd/

Lockere Modulationwheels

Ich hatte einen Yamaha SY-35 bei ebay erstanden und glücklicherweise bestand der Verkäufer auf Selbstabholung. Wir vereinbarten also einen Termin und ich kam zur Abholung. Nachdem ich in die Wohnung gebeten wurde, eröffnete mir der Verkäufer, dass er kurzfristig von seinem Bruder erfahren habe, dass das Modulationwheel an dem Synthesizer defekt sei, es wackelt stark und macht den Eindruck, als sei etwas abgebrochen. Er bot mir einen erheblichen Preisnachlass dafür an, viel höher, als ich je verlangt hätte (danke dafür nochmal!).

Später hatte ich einen Yamaha W7 bei ebay gekauft, wobei der Artikel so beschrieben wurde, als sei nichts besonderes zu erkennen, als einziges Problem wurde erwähnt, dass immer der selbe Sound gespielt würde. Als der W7 dann bei mir ankam, sah ich, dass das Modwheel seltsam geneigt war. Bei Berührung wackelte und klapperte da was. Der Vorbesitzer behauptete aber steif und fest, da sei alles in Ordnung, die Post müsse schlecht mit dem Gerät umgegangen sein. Ich glaube nicht, dass die Post damit was zu tun hatte, da war nichts abgebrochen. Mehr zum W7 später.

Bei beiden Geräten gab es das gleiche, einfach zu behebende Problem. Das Modulationwheel ist ein gekapseltes Poti, das mit einer Mutter an einer Halterung angeschraubt ist. Diese Mutter löst sich durch ständige Nutzung, wie alle Muttern, bei denen eine Kraft in Achsrichtung wirkt. Einfache Lösung war in beiden Fällen die Öffnung des Gehäuses und kurzes Nachziehen der Mutter mit einem Maulschlüssel. Aufwand pro Gerät vielleicht 30 Minuten, von denen das Öffnen und Schließen des Gehäuses das schlimmste war.

Korg C-35 Concert Piano Fehleranalyse

Vor kurzem erstand ich ein E-Piano von Korg, Typ C-35 Concert Piano. Die Beschreibung bei ebay lässt sich einfach zusammen fassen: Ton sehr leise, aber lautes Knarzen in den Lautsprechern.

Eine kurze Suche im Internet ergab, dass es sich um einen öfter vorkommenden Fehler handeln dürfte, bei dem der Mixerteil des Logik-/Vorverstärker-/Mischerboards stirbt, weil Kondensatoren auslaufen.

In der Hoffnung, dass nur dies auch hier der Fall ist, kaufte ich das E-Piano. Zum Öffnen mussten hinten links und rechts je 2 Schrauben geöffnet werden und unten links und rechts je 3. Der Deckel kann dann – noch gehalten von 2 Scharnieren – nach hinten geklappt werden. Zum Vorschein kamen die 2 Platinen, wovon die rechte für die Stromversorgung und die Endstufe und die linke für die Tonerzeugung und Vorverstärkung zuständig ist. Das Logikboard versteckt sich unter einer Metallfolie. Folie und Platine sind mit einer guten Menge an Schrauben fest gehalten. Nachdem alle Schrauben und Steckverbinder gelöst waren, konnte ich mir das Board genauer ansehen. Einer der vielen Kondensatoren, die sich im Mixerbereich knubbeln, war tatsächlich ausgelaufen. Das Elektrolyt hat bereits 2 Leitbahnen zerstört.

Sobald ich die Ruhe habe, werde ich den ausgelaufenen Kondensator entfernen, die Platine reinigen und die zerstörten Leiterbahnen überbrücken. Und wenn ich schon dabei bin, werden alle etwa 20 Kondensatoren gegen neue getauscht, damit das Problem nicht so schnell wieder auftaucht.